Du bist nicht angemeldet.

Kantenico

Anfänger

  • »Kantenico« ist männlich
  • »Kantenico« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 15.04.2018

Wohnort: Herten

Welches Motorrad fährst Du ?: R1 Rn09 2002

Level: 3 [?]

Erfahrungspunkte: 42

Nächstes Level: 54

  • Private Nachricht senden

1

16.04.2018, 08:39

Ecu zur Fehlerfindung für r1 en 09, 2002

Hallo r1 Freunde
Ich habe vor kurzem eine R1 gekauft welche zuvor eine lange Standzeit hatte. Sie hatte zunächst unter anderem die Fehlermeldung 30 , worauf der Sensor getauscht wurde. Fehler 15
Jetzt aktuell Fehler 11/20. außerdem geht der Tacho sporadisch während der Fahrt auf 0
Frage :
Kann mir jemand eine ECU leihen / verkaufen ?
Ich möchte die einbauen und
Überprüfen ob eine defekte ECU die Ursache für alles ist.
Für andere Vorschläge bin ich ebenso dankbar. Falls jemand aus der Nähe kommt wäre ich auch froh, wenn er sich das bike mal im stand anhören möchte. Meiner Meinung nach hat sie einen unruhigen Lauf.
Grüße
Peter

elbardoni

Sayajin

  • »elbardoni« ist männlich

Beiträge: 20

Registrierungsdatum: 02.02.2018

Biography: "Glauben ist nicht Wissen" Doug Heffernan

Wohnort: berlin

Welches Motorrad fährst Du ?: rn19

Level: 11 [?]

Erfahrungspunkte: 1 577

Nächstes Level: 2 074

  • Private Nachricht senden

2

16.04.2018, 09:49

Bevor du eine ECU kaufst, würde ich alle Kabel in Begutachtung nehmen. Es kann sehr gut sein, dass irgendwo ein Kurzschluss entsteht. Zweitens versuch es auch mal mit einer neuen Batterie. Das kann manchmal Wunder bewirken.
Ein weiser Mann sagte mal: "Glauben ist nicht Wissen". Dieser Mann war Doug Heffernan :D

Mubbel

Schüler

  • »Mubbel« ist männlich

Beiträge: 82

Registrierungsdatum: 17.07.2017

Wohnort: Hannover

Welches Motorrad fährst Du ?: R1 RN09

Level: 19 [?]

Erfahrungspunkte: 22 847

Nächstes Level: 22 851

  • Private Nachricht senden

3

16.04.2018, 09:49

Also verschicken wird hier eher keine seine ECU. Ich glaub da müsstest du schon mit dem Moped selber Vorbeikommen.

Ich hab das selbe Bj. Müsstest nur zu mir kommen um das mit meiner zu testen

gl4ddi

Moderator

  • »gl4ddi« ist männlich

Beiträge: 493

Registrierungsdatum: 08.09.2007

Wohnort: Zürich

Beruf: Pilot

Hobbys: Mopped

Welches Motorrad fährst Du ?: R1 RN01 '98 weiß-rot, Ducati 996, FZR1000

Level: 40 [?]

Erfahrungspunkte: 1 912 165

Nächstes Level: 2 111 327

  • Private Nachricht senden

4

16.04.2018, 15:37

Hallo r1 Freunde
Ich habe vor kurzem eine R1 gekauft welche zuvor eine lange Standzeit hatte. Sie hatte zunächst unter anderem die Fehlermeldung 30 , worauf der Sensor getauscht wurde. Fehler 15
Jetzt aktuell Fehler 11/20. außerdem geht der Tacho sporadisch während der Fahrt auf 0
Frage :
Kann mir jemand eine ECU leihen / verkaufen ?
Ich möchte die einbauen und
Überprüfen ob eine defekte ECU die Ursache für alles ist.
Für andere Vorschläge bin ich ebenso dankbar. Falls jemand aus der Nähe kommt wäre ich auch froh, wenn er sich das bike mal im stand anhören möchte. Meiner Meinung nach hat sie einen unruhigen Lauf.
Grüße
Peter



Check mal das Massekabel an der Batterie und den Anschluss zum Mopped-auch auf Korrosion

Kantenico

Anfänger

  • »Kantenico« ist männlich
  • »Kantenico« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 15.04.2018

Wohnort: Herten

Welches Motorrad fährst Du ?: R1 Rn09 2002

Level: 3 [?]

Erfahrungspunkte: 42

Nächstes Level: 54

  • Private Nachricht senden

5

16.04.2018, 16:59

Vielen Dank für die Antworten
Der Vorbesitzer Hat eine neue Batterie eingebaut. Neues Hydrauliköl und den hydraulikbehälter vorn neu , jetzt hat sie neuen tüv bekommen. Achja ... die Reifen waren so alt, das sie Risse hatten (da kann man sich vorstellen das die r1 wirklich lange stand ) reifen also auch neu.

Es wäre genauso gelaufen : ich komme mit dem bike vorbeigefahren. Wir bauen die ecu um / ein. Und ich probiere, ob die Fehlermeldungen verschwunden sind / bleiben. Zur Not würde ich auch nach Hannover fahren, aber vielleicht wohnt jemand näher. Ob derjenige eine zweite ecu hätte oder nicht wäre erstmal zweitrangig Aber ich könnte die Fehler eingrenzen.

Zum Thema tachoausfall:?kann mir jemand sagen wo das Signal vom Tacho abgenommen wird - welche Farbe das Kabel hat ..
Zum anderen ... wird das Ursprungssignal danach in der ecu verarbeitet und geht dann zur Tachoanzeige ?

Xdr3am

Vampirschofal

  • »Xdr3am« ist männlich

Beiträge: 113

Registrierungsdatum: 22.08.2013

Wohnort: Altötting

Beruf: Senior IT Manager & Projektleiter

Hobbys: Bike, was denn sonst? ;-)

Welches Motorrad fährst Du ?: YZF-R1 (rn19) - XT 600 E (winter) - R1100RT (Arbeitstier) - GSX-R 600 K2 (Drehorgel)

Level: 28 [?]

Erfahrungspunkte: 192 531

Nächstes Level: 195 661

  • Private Nachricht senden

6

16.04.2018, 20:20

Nach langer Standzeit...
Das riecht geradezu nach Korrosion im Kabelbaum und/oder Stecker, vielleicht auch ein Nager-Schaden...
Geduld ist die Kunst, nur langsam böse zu werden! :cool:
Zum Bäcker? Ach die paar Schritte kann ich auch fahren... :thumbsup:
Biker dieser Welt vereinigt euch ::_D

potti

Administrator

  • »potti« ist männlich

Beiträge: 3 552

Registrierungsdatum: 05.06.2011

Wohnort: Duisburg

Welches Motorrad fährst Du ?: Yamaha R1 rn09

Level: 49 [?]

Erfahrungspunkte: 8 925 686

Nächstes Level: 10 000 000

  • Private Nachricht senden

7

20.04.2018, 00:11

Moin,

gruße Duisburg ;-)

Wir mussten mal schauen ob das klappt hab eine 2003er da sind einige Änderungen gekommen. Warnblinker, automatisches Licht etc.

potti

Administrator

  • »potti« ist männlich

Beiträge: 3 552

Registrierungsdatum: 05.06.2011

Wohnort: Duisburg

Welches Motorrad fährst Du ?: Yamaha R1 rn09

Level: 49 [?]

Erfahrungspunkte: 8 925 686

Nächstes Level: 10 000 000

  • Private Nachricht senden

8

20.04.2018, 00:19

Fehlercode 30: Schräglagensensor/Sturzsensor wurde ausgelöst.

15 Drosselklappensensorkabel Unterbrechung oder Kurzschluss (Steckverbinder) und
11 Zylinderidentifikationssensor fehlerhaft
12 Kurbelwellensensor fehlerhaft

Kantenico

Anfänger

  • »Kantenico« ist männlich
  • »Kantenico« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 15.04.2018

Wohnort: Herten

Welches Motorrad fährst Du ?: R1 Rn09 2002

Level: 3 [?]

Erfahrungspunkte: 42

Nächstes Level: 54

  • Private Nachricht senden

9

20.04.2018, 05:39

Sensor 30 wurde getauscht. Ich bin jetzt mal eine längere Zeit gefahren um zu schauen ob der tachoausfall nach einem schaltvorgang kommt - oder einfach während der Fahrt. Dabei ist mir aufgefallen, das der Tacho während der Fahrt plötzlich ca 20 km/h weniger angezeigt hat(dann plötzlich wieder 50 kn/h) und in diesem Moment die Fahrleistung auch plötzlich abfällt (so als würde die Zündung aussetzen. Dann im Leerlauf schwankungen zwischen 800 und 2000 Umdrehungen. Aussetzer während der
Fährt im Stadtgebiet bei gleichbleibendem Gas. Wenn ich beschleunige zieht die Maschine ohne sprotzeln durch. Ich wäre schon froh wenn sich jemand mal den Motor anhören könnte- ob der
Überhaupt rund läuft.

gl4ddi

Moderator

  • »gl4ddi« ist männlich

Beiträge: 493

Registrierungsdatum: 08.09.2007

Wohnort: Zürich

Beruf: Pilot

Hobbys: Mopped

Welches Motorrad fährst Du ?: R1 RN01 '98 weiß-rot, Ducati 996, FZR1000

Level: 40 [?]

Erfahrungspunkte: 1 912 165

Nächstes Level: 2 111 327

  • Private Nachricht senden

10

20.04.2018, 11:13

Und ich bleib dabei:

Massefehler.
Alle schwarzen Kabel gecheckt?
Wenn du fährst, hat es Vibrationen und der Stromkreis ist kurzzeitig getrennt.
Hätte das selbe mit meiner RN01 und mit dem GTI.
Beim GTI war das Massekabel gebrochen, bei der R1 nur eine lose Schraube!

Kantenico

Anfänger

  • »Kantenico« ist männlich
  • »Kantenico« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 15.04.2018

Wohnort: Herten

Welches Motorrad fährst Du ?: R1 Rn09 2002

Level: 3 [?]

Erfahrungspunkte: 42

Nächstes Level: 54

  • Private Nachricht senden

11

20.04.2018, 21:50

Ich werde es am Wochenende probieren. Danke

Ähnliche Themen

Social Bookmarks